Partial outage of Gr4vy API

Incident Report for Gr4vy

Resolved

The issue affecting the Gr4vy API has now been resolved. Gr4vy is internally reviewing the events to prevent similar incidents in the future.

Reported Start Time: 28 August 2024 at 03:06 PDT
Reported End Time: 28 August 2024 at 04:06 PDT

Next Update: No further updates as the issue is now resolved.

Please do not hesitate to contact the Gr4vy support team if you have any questions or concerns.
Posted Aug 28, 2024 - 04:08 PDT

Update

We have identified the root cause and our team is actively working to resolve the issue and restore full service as quickly as possible.
Posted Aug 28, 2024 - 03:54 PDT

Identified

We have identified an issue affecting the Gr4vy API and we appreciate your patience as we work on this urgently to provide a solution.

Impact: All API calls to the Gr4vy API are currently experiencing degraded performance in some environments

Next Update: 15 Minutes
Posted Aug 28, 2024 - 03:32 PDT
This incident affected: Gr4vy API.