Google has confirmed that all relevant services affected by the earlier outage have been fully restored. Gr4vy services are operating normally, and our monitoring shows no ongoing issues.
We are analyzing the impact on Gr4vy services during the degraded service period and will provide an update in due course. We also await Google's assessment of the broader root cause.
Thank you for your patience throughout this incident.
Posted Jun 12, 2025 - 16:50 PDT
Update
Continued Monitoring
Most Google Cloud Platform (GCP) services appear to have stabilized, and our monitoring continues to show no current issues across Gr4vy services.
We are continuing to monitor the situation while Google works toward a full resolution of the underlying incident.
Thank you for your continued patience.
Posted Jun 12, 2025 - 15:50 PDT
Update
Continued Monitoring
We continue to monitor all our instances closely and have not observed any new issues in the past hour. While service performance appears stable at this time, the underlying Google Cloud Platform (GCP) incident remains unresolved.
We are awaiting further updates from Google to fully assess the overall impact. We will continue to provide updates as more information becomes available.
Thank you for your continued patience.
Posted Jun 12, 2025 - 14:50 PDT
Update
We are continuing to monitor the situation related to the confirmed Google Cloud Platform (GCP) outage. At this time, there are no significant changes to report.
Some services have shown signs of recovery, but intermittent issues may still persist. We are actively reviewing traffic across all our instances to assess the full impact.
We will provide further updates as new information becomes available. Thank you for your continued patience.
Posted Jun 12, 2025 - 13:50 PDT
Monitoring
We are currently experiencing service impact due to a confirmed outage on Google Cloud Platform (GCP). You can track the official status here: https://status.cloud.google.com
Impact: Some services may be experiencing degraded performance, interruptions, or connectivity issues.
Current Status: Google is actively working to resolve the issue. We are closely monitoring the situation and will continue to provide updates here as they become available.
Thank you for your patience and understanding.
Posted Jun 12, 2025 - 12:50 PDT
This incident affected: Gr4vy API, Gr4vy Connections, and Gr4vy Dashboard.