The issue affecting Secure Fields has now been resolved. Our team is conducting an internal review to prevent similar incidents in the future.
Next Steps: We are analyzing the impact on Gr4vy services during the degraded service period and will provide a Root Cause Analysis (RCA) for any affected instances in due course.
If you have any questions or concerns, please don’t hesitate to contact the Gr4vy support team.
Posted Aug 27, 2025 - 15:55 PDT
Monitoring
The issue affecting Secure Fields is now fixed. We are monitoring closely to ensure the issue is resolved.
Next Update: As the current status changes.
Posted Aug 27, 2025 - 15:00 PDT
Update
We are aware of an issue that is currently affecting Secure Fields.
Our team is investigating the cause and working to resolve the issue.
Impact: New transactions processed via Secure Fields may be affected.
Next update: As the current status changes.
Apologies for any inconvenience caused. Regular updates will be provided until the issue is resolved.
Posted Aug 27, 2025 - 14:44 PDT
Identified
We are aware of an issue that is currently affecting Secure Fields.
Our team is investigating the cause and working to resolve the issue.
Impact: New transactions processed via Secure Fields may be affected.
Next update: As the current status changes.
Apologies for any inconvenience caused. Regular updates will be provided until the issue is resolved.
Posted Aug 27, 2025 - 14:42 PDT
Update
We are continuing to investigate reports of unexpected behavior in our Secure Fields service. At this time, there are no new updates to share.
Our team is actively monitoring and will provide additional information as soon as it becomes available.
Posted Aug 27, 2025 - 13:39 PDT
Investigating
We are currently investigating reports of unexpected behavior in our Secure Fields service. At this time, we are not certain if production systems are impacted.
Our team is monitoring the situation closely and will provide further updates as more information becomes available.
Posted Aug 27, 2025 - 12:54 PDT
This incident affected: Gr4vy Embed & Secure Fields.