Documentation Site Outage

Incident Report for Gr4vy

Resolved

The outage affecting our documentation has now been resolved. Gr4vy is internally reviewing the events to prevent similar incidents in the future.

Reported Start Time: 7th August, 2024 at 12:33 PDT
Reported End Time: 7th August, 2024 at 12:49 PDT

Next Update: No further updates as the issue is now resolved.

Please do not hesitate to contact the Gr4vy support team if you have any questions or concerns.
Posted Aug 07, 2024 - 12:50 PDT

Identified

We have identified an issue affecting our documentation and we appreciate your patience as we work on this urgently to provide a solution.

Impact: You will be unable to access to https://docs.gr4vy.com/

Next Update: 15 Minutes
Posted Aug 07, 2024 - 12:38 PDT
This incident affected: Gr4vy Documentation.