Impact to payment-options via Embed

Incident Report for Gr4vy

Resolved

The issue affecting Embed has now been resolved. Gr4vy is internally reviewing the events to prevent similar incidents in the future.

Reported Start Time: 13th January 2025 at 16:00 GMT
Reported End Time: 13th January 2025 at 17:19 GMT

Next Update: No further updates as the issue is now resolved.

Please do not hesitate to contact the Gr4vy support team if you have any questions or concerns.
Posted Jan 13, 2025 - 09:20 PST

Identified

We have identified an issue affecting Embed, and we appreciate your patience as we work on providing a solution urgently.

Impact: The payment options are unable to load for Embed, causing buyers to be unable to complete transactions.

Next Update: As the current status changes.
Posted Jan 13, 2025 - 08:59 PST
This incident affected: Gr4vy Embed & Secure Fields.